Registration Synchronize Data - Failed

Hello! I was able to do new registration successfully before, but now there is an error during the application upload.

I clicked back to the dashboard and tried clicking Synchronize Data but there is also an error.


Also, I think this is related, logging in to the Admin module and checking packet status - it shows an error, although this was not the case when I checked the packet status of the first user registered using its RID.

I didn’t make any changes, except that I had some issue with one of the three etcd nodes of the MOSIP cluster, and I had to restore it,

What services/modules should I restart to resolve this issue ?

Hi @rcsampang

Kindly share the reg-client logs to check on this further.

@Anusha_sunkadh Thank you.

It looks like this was an effect of a misconfiguration while looking for the UIN in my other post. After fixing that and re-starting regproc and regclient modules, there was no longer any error.

I just had to register the person again because the previous data is stuck/frozen in uploading status. I tried several times to select and upload it but no means to upload it since the upload button doesn’t show (top right corner)

Well that is another issue I will set aside for now, since I can now continue what I was doing in my post Help in the Registration Process - UIN - Email notification

We can consider this issue closed.

Happy to hear that @rcsampang

The upload button is not displayed as the client status is already marked as “PUSHED”, it is expected behavior. Server status is still in “UPLOAD_PENDING” as we have not received any other latest status from the server when we do packet status sync.


Thank you @Anusha_sunkadh That is good to know.

1 Like