Installation failure of IDA - auth and internal service v1.2.0.2

Hi We facing issue with ida auth and internal service with latest version v1.2.0.2 ,
${jackson.version} mismatch error?
Please find the error